
<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie6 lt-ie9 lt-ie8 lt-ie7 no-js"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie7 lt-ie9 lt-ie8 no-js"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie8 lt-ie9 no-js"> <![endif]-->
<!--[if IE 9]>         <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie9 no-js"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<title>Jay Sekulow Heads Trump&#039;s Legal Team, Shares His Dubious Relationship with the Truth | Right Wing Watch</title>
<link href="https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/images/favicon.ico" rel="shortcut icon">
<meta name="HandheldFriendly" content="true">
<meta name="MobileOptimized" content="width">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="cleartype" content="on">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="description" content="A project of People For the American Way">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-3966415-1', 'auto'); 
ga('require', 'GTM-5BNWG4X');
</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="(Note: This post updates and draws heavily from previous Right Wing Watch reporting on Sekulow) As President Donald Trump&#039;s impeachment trial gets under way in" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rightwingwatch.org/#organization","url":"https://www.rightwingwatch.org/","name":"Right Wing Watch","sameAs":[]},{"@type":"WebSite","@id":"https://www.rightwingwatch.org/#website","url":"https://www.rightwingwatch.org/","name":"Right Wing Watch","publisher":{"@id":"https://www.rightwingwatch.org/#organization"}},{"@type":"WebPage","@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#webpage","url":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/","inLanguage":"en-US","name":"Jay Sekulow Heads Trump\u2019s Legal Team, Shares His Dubious Relationship with the Truth","isPartOf":{"@id":"https://www.rightwingwatch.org/#website"},"image":{"@type":"ImageObject","@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#primaryimage","url":"https://files.rightwingwatch.org/uploads/Sekulow-US-Senate.jpg","width":800,"height":450,"caption":"Jay Sekulow argues on President Trump's behalf during opening of Senate impeachment trial, Jan. 21, 2020."},"primaryImageOfPage":{"@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#primaryimage"},"datePublished":"2020-01-21T21:57:08+00:00","dateModified":"2020-01-21T21:57:08+00:00"},{"@type":"Article","@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#article","isPartOf":{"@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#webpage"},"author":{"@id":"https://www.rightwingwatch.org/post/author/pmontgomery/#author"},"headline":"Jay Sekulow Heads Trump\u2019s Legal Team, Shares His Dubious Relationship with the Truth","datePublished":"2020-01-21T21:57:08+00:00","dateModified":"2020-01-21T21:57:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#webpage"},"publisher":{"@id":"https://www.rightwingwatch.org/#organization"},"articleSection":"Uncategorized, Donald Trump, Jay Sekulow, American Center for Law and Justice, Impeachment, Russia Investigation","image":{"@type":"ImageObject","@id":"https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/#primaryimage","url":"https://files.rightwingwatch.org/uploads/Sekulow-US-Senate.jpg","width":800,"height":450,"caption":"Jay Sekulow argues on President Trump's behalf during opening of Senate impeachment trial, Jan. 21, 2020."}},{"@type":"Person","@id":"https://www.rightwingwatch.org/post/author/pmontgomery/#author","name":"Peter Montgomery","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/" />

<link rel='dns-prefetch' href='//www.rightwingwatch.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Right Wing Watch &raquo; Feed" href="https://www.rightwingwatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Right Wing Watch &raquo; Comments Feed" href="https://www.rightwingwatch.org/comments/feed/" />
<meta property="og:title" content="Jay Sekulow Heads Trump’s Legal Team, Shares His Dubious Relationship with the Truth | Right Wing Watch" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/" /><meta property="og:description" content="(Note: This post updates and draws heavily from previous Right Wing Watch reporting on Sekulow)As President Donald Trump’s impeachment trial gets under way in the U.S. Senate, his ever-growing legal team is being headed up …" /><meta property="og:site_name" content="Right Wing Watch" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@RightWingWatch"><meta property="og:image" content="https://files.rightwingwatch.org/uploads/Sekulow-US-Senate-800x450.jpg" /><meta name="twitter:image" content="https://files.rightwingwatch.org/uploads/Sekulow-US-Senate-800x450.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rightwingwatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=2371598841b47a7769bd7d7e64ec5732"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rightwingwatch.org/wp-includes/css/dist/block-library/style.min.css?ver=2371598841b47a7769bd7d7e64ec5732' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css' href='https://www.rightwingwatch.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=2371598841b47a7769bd7d7e64ec5732' type='text/css' media='all' />
<!--[if gte IE 9]><!--><link rel='stylesheet' id='style-css' href='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/css/styles.css' type='text/css' media='all' />
<!--<![endif]--><!--[if lt IE 9]>
<link rel='stylesheet' id='no-media-queries-css'  href='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/css/no-mq.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=2371598841b47a7769bd7d7e64ec5732' type='text/css' media='all' />
<link rel='stylesheet' id='rww-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRokkitt%3A400%2C700%7CArvo%3A400%2C700%7CSanchez%3A400%7CSlabo%2B13px%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.rightwingwatch.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=2371598841b47a7769bd7d7e64ec5732' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=2371598841b47a7769bd7d7e64ec5732'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.7.1/modernizr.min.js?ver=2371598841b47a7769bd7d7e64ec5732'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/js/mobile-menu.js?ver=2371598841b47a7769bd7d7e64ec5732'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/js/scripts.js?ver=2371598841b47a7769bd7d7e64ec5732'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=2371598841b47a7769bd7d7e64ec5732'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=2371598841b47a7769bd7d7e64ec5732#pubid=ra-57d9b6d27dc4a9f7'></script>
<link rel='https://api.w.org/' href='https://www.rightwingwatch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rightwingwatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rightwingwatch.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='&#8216;I Have a Dream of a Boogaloo&#8217;: Beneath the Peaceful Veneer of Virginia&#8217;s Gun Rally' href='https://www.rightwingwatch.org/post/i-have-a-dream-of-a-boogaloo-beneath-the-peaceful-veneer-of-virginias-gun-rally/' />
<link rel='next' title='Right Wing Bonus Tracks: The Most Persecuted Man in America' href='https://www.rightwingwatch.org/post/right-wing-bonus-tracks-the-most-persecuted-man-in-america/' />
<link rel='shortlink' href='https://www.rightwingwatch.org/?p=514759' />
<link rel="alternate" type="application/json+oembed" href="https://www.rightwingwatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rightwingwatch.org%2Fpost%2Fjay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rightwingwatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rightwingwatch.org%2Fpost%2Fjay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.rightwingwatch.org/?wordfence_lh=1&hid=B2BB977B2E48DD1761C38D70CA3C6FB5');
</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pagePostAuthor":"Peter Montgomery"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T74NG6');//]]>
</script>

<style type='text/css'>ul.rp4wp-posts-list {float: left;}
					.rp4wp-col {
						width: 100%;
						margin-bottom: 30px;
						list-style:none;
						box-sizing: border-box;
						overflow:hidden;
						float: left;
					}
					.rp4wp_component_wrapper {
						width: 100%;
						float: left;
					}
					.rp4wp_component {
						width: 100%;
						padding: 0 0 5%;
						box-sizing: border-box;
						float: left;
						overflow: hidden;
					}
					.rp4wp_component a {border:0;}
					.rp4wp_component_image a {display:block; height:100%} .rp4wp_component_image img {width:100%;height:100%;}
					.rp4wp_component_title a {text-decoration: none; font-weight: bold; border: 0;}

					@media (min-width: 768px) {
						.rp4wp-col {
							width: 26%;
							
							padding: 0 2%;

						}
						.rp4wp-col-first {
							width: 24%;
							padding-left:0;
							padding-right: 2%;
						}
						.rp4wp-col-last {
							width: 24%;
							padding-right:0;
							padding-left: 2%;
						}
						.rp4wp_component_wrapper {
							width: 50%;
						}
						.rp4wp_component_wrapper_left {
							padding-right: 5%;
						}
						.rp4wp_component_wrapper_right {
							padding-left:5%;
						}
					}
			.rp4wp_component_2{
					height: 40%;
				}</style>
</head>
<body class="post-template-default single single-post postid-514759 single-format-standard jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T74NG6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<br style="display:none;">
<script>window.twttr = (function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0],
					t = window.twttr || {};
				if (d.getElementById(id)) return t;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
				t._e = [];
				t.ready = function(f) {
					t._e.push(f);
				};
				return t;
			}(document, "script", "twitter-wjs"));</script>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div class="skiplinks">
<a href="#main" class="skiplinks__link element-focusable">Skip to main content</a>
</div>
<header class="banner header__content-wrapper" role="banner">
<div class="header">
<div class="header__content">
<div class="header__top">
<div class="layout-constrain">
<div class="header__top--inner">
<div id="text-2" class="widget widget_text"><span class="hidden">Social</span> <div class="textwidget"><a href="https://www.facebook.com/rightwingwatch/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/facebook.png">
</a>
<a href="https://www.rightwingwatch.org/rss.xml" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/rss.png"></a>
<a href="https://twitter.com/RightWingWatch" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/twitter.png"></a>
<a href="https://www.youtube.com/user/RWWBlog" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/youtube.png"></a></div>
</div><div id="text-3" class="widget widget_text"><span class="hidden">Signup</span> <div class="textwidget"><form class="actionkit-widget" action="https://act.pfaw.org/act/" name="signupheader"><label>Signup for email updates:</label><input name="page" type="hidden" value="signup_rww" /><input id="id_email" name="email" type="text" placeholder="Sign Up for Email Updates" /><input name="source" type="hidden" value="rww_emailheader" /><input class="form-submit button" type="submit" value="Sign Up" /></form>
<div id="signupheader-replacement" class="footer-signup-thanks" style="width: 269px; line-height: 28px; padding-bottom: 8px; text-align: center; color: #fff; display: none;">Thank you!</div>
</div>
</div> </div>
</div>
</div>
<div class="layout-constrain">
<div class="header__inner">
<a href="https://www.rightwingwatch.org" class="header__logo">Right Wing Watch</a>
<div class="header__utilities">
<nav class="menu-primary nav--primary" role="navigation"><ul class="nav"><li class="nav__item main-menu__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="nav__link main-menu__link">Explore</a>
<ul style="display:none" class="sub-menu  menu-depth-1">
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/topics/" class="nav__link sub-menu__link">Topics<p class="menu-item-description">Browse our archive of posts by topic</p></a></li>
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/organizations/" class="nav__link sub-menu__link">Organizations<p class="menu-item-description">Browse our archive of posts on key right-wing groups</p></a></li>
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/people/" class="nav__link sub-menu__link">People<p class="menu-item-description">Browse our archive of posts on key right-wing figures</p></a></li>
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/reports/" class="nav__link sub-menu__link">Reports<p class="menu-item-description">Read in-depth reports on key people, organizations and issues on the Right</p></a></li>
</ul>
</li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/about/" class="nav__link main-menu__link">About</a></li>
<li class="nav__item main-menu__item donate menu-item menu-item-type-custom menu-item-object-custom"><a href="https://act.pfaw.org/donate/donate-right-wing-watch/?source=rww_header_menu" class="nav__link main-menu__link">Donate</a></li>
</ul></nav> <a class="search__toggle"></a>
<form class="search" method="get" action="https://www.rightwingwatch.org" role="search">
<label for="s" class="element-hidden">Search</label>
<input class="search__input" type="search" name="s" placeholder="Type search term here">
<button class="button search__submit" type="submit" role="button">Search</button>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" class="main" role="main" tabindex="-1">
<div class="trending-topics">
<div>
<div class="trending-topics__menu">
<h4>Trending</h4>
<a href="https://www.rightwingwatch.org/people/donald-trump/">Donald Trump</a>
<a href="https://www.rightwingwatch.org/topics/impeachment/">Impeachment</a>
<a href="https://www.rightwingwatch.org/topics/immigration/">Immigration</a>
<a href="https://www.rightwingwatch.org/topics/white-nationalism/">White Nationalism</a>
</div>
</div>
</div>
<div class="layout-main">
<div class="layout-main__content">
<section>
<div class="layout-constrain--narrow">
<h1 class="page-title">
Jay Sekulow Heads Trump’s Legal Team, Shares His Dubious Relationship with the Truth </h1>
<div class="byline">
<span><a href="https://www.rightwingwatch.org/post_author/peter-montgomery/"><img src="https://files.rightwingwatch.org/uploads/pcm-4-35x35.png" class="attachment-author size-author wp-post-image" alt="" srcset="//files.rightwingwatch.org/uploads/pcm-4-35x35.png 35w, //files.rightwingwatch.org/uploads/pcm-4-313x315.png 313w, //files.rightwingwatch.org/uploads/pcm-4-250x250.png 250w, //files.rightwingwatch.org/uploads/pcm-4-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a>By <a href="https://www.rightwingwatch.org/post_author/peter-montgomery/">Peter Montgomery</a>
</span> | <span>January 21, 2020 4:57 pm</span>
</div>
<div class="post__image">
<img src="https://files.rightwingwatch.org/uploads/Sekulow-US-Senate-800x450.jpg" class="attachment-single size-single wp-post-image" alt="" srcset="//files.rightwingwatch.org/uploads/Sekulow-US-Senate.jpg 800w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-350x197.jpg 350w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-768x432.jpg 768w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-700x394.jpg 700w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-250x141.jpg 250w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-180x101.jpg 180w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-560x315.jpg 560w, //files.rightwingwatch.org/uploads/Sekulow-US-Senate-400x225.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption wp-caption-text">Jay Sekulow argues on President Trump's behalf during opening of Senate impeachment trial, Jan. 21, 2020.</figcaption> </div>
</div>
<div class="mce-content-body">
<div class="layout-constrain--narrow">
<div class="at-above-post addthis_tool" data-url="https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/"></div><p><em>(Note: This post updates and draws heavily from previous Right Wing Watch reporting on Sekulow)</em></p>
<p>As President Donald Trump’s impeachment trial gets under way in the U.S. Senate, his <a href="https://www.cnn.com/2020/01/17/politics/donald-trump-impeachment-legal-team-alan-dershowitz-ken-starr/index.html">ever-growing legal team</a> is being headed up by <a href="https://www.rightwingwatch.org/people/jay-sekulow/">Jay Sekulow</a>, a religious-right attorney who shares Trump’s dubious relationship to the truth as well as the president’s penchant for <a href="https://www.rightwingwatch.org/post/guardian-report-sekulows-nonprofit-has-steered-60-million-to-his-family/">self-enrichment</a>. As Right Wing Watch has <a href="https://www.rightwingwatch.org/post/who-is-jay-sekulow-trump-attorney-funnels-millions-to-his-family-through-non-profits/">documented</a>, Sekulow has a long track record of promoting false right-wing claims and campaigns, including <a href="https://www.rightwingwatch.org/post/foxs-seth-rich-conspiracy-has-collapsed-but-right-wing-outlets-keep-pushing-it/">conspiracy theories about the murder of DNC staffer Seth Rich</a> and the claim that faithful Muslims <a href="https://files.rightwingwatch.org/uploads/rwwif-muslim-playbook.pdf">cannot truthfully swear loyalty to the U.S. Constitution</a>.</p>
<p>Former White House aide Steve Bannon <a href="https://www.nytimes.com/2020/01/17/us/politics/jay-sekulow-trump-impeachment.html">reportedly</a> suggested during the Mueller investigation that Trump <a href="https://www.rightwingwatch.org/post/what-made-trump-hire-religious-right-lawyer-jay-sekulow/">hire</a> Sekulow, who has been a zealous defender of the president on Fox News, Christian media, and his own radio show. Sekulow, for example, <a href="https://www.rightwingwatch.org/post/trump-reportedly-compromised-a-spy-but-jay-sekulow-dismisses-concerns-as-absurd/">defended</a> Trump when the president reportedly gave Russians highly sensitive secret intelligence in 2017. A recent New York Times <a href="https://www.nytimes.com/2020/01/17/us/politics/jay-sekulow-trump-impeachment.html">profile</a> of Sekulow quoted an attorney involved in Ken Starr’s investigation into former President Bill Clinton saying that Sekulow’s primary qualification for leading the legal team may be that “he’s got more experience in defending this president than anybody.”</p>
<p>Sekulow himself has made news. Michael Cohen, Trump’s former lawyer and fixer, told members of Congress that <a href="https://www.rightwingwatch.org/post/michael-cohen-testified-that-trump-lawyer-jay-sekulow-told-him-to-give-false-info-to-congress/">Sekulow had told him to lie</a> about negotiations to build a Trump Tower in Moscow; Sekulow denied it.</p>
<p>More recently, revelations from the House Intelligence Committee and public allegations by Ukrainian operative Lev Parnas have placed Sekulow in the middle of Team Trump’s machinations in Ukraine. It <a href="https://theweek.com/speedreads/890079/trump-lawyer-jay-sekulow-knew-about-ukraine-scheme-didnt-want-involved-lev-parnas-says">turns out</a> that Sekulow told former Trump attorney John Dowd that the president was OK with Dowd representing Parnas and his business partner Igor Fruman, undercutting Trump’s claims not to know Parnas.</p>
<p>John Fea, a historian at Messiah College, <a href="https://thewayofimprovement.com/2020/01/18/who-is-jay-sekulow/">wrote</a> recently about Sekulow’s long affiliation with Charisma’s <a href="https://www.rightwingwatch.org/people/stephen-strang">Stephen Strang</a>, who uses his Pentecostal-oriented media outlet and book publishing arm to aggressively promote the claim that Trump has been anointed by God to lead the U.S.</p>
<p><strong>A lucrative family business</strong></p>
<p>Representing Trump <u><a href="https://time.com/5219245/jay-sekulow-donald-trump-russia-lawyer/">in the Mueller investigation</a></u> has been <u><a href="https://abcnews.go.com/Politics/rnc-spent-230k-month-covering-trumps-legal-fees/story?id=49973703">lucrative</a></u> for Sekulow. The Daily Beast <u><a href="https://www.thedailybeast.com/trumps-legal-team-shared-office-space-with-top-conservative-legal-group">reported in 2018</a></u> that Trump’s legal team was paying the ACLJ to work out of its Washington office. But none of that is as financially rewarding as Sekulow’s career leading a nonprofit advocacy organization.</p>
<p>In 1990, Pat Robertson, the erstwhile Republican presidential candidate and Christian Broadcasting Network founder, placed Sekulow at the helm of a new, Robertson-founded entity, the American Center for Law and Justice. The organization&#8217;s stated aim was to act as a counterweight to the American Civil Liberties Union, and the group went as far as to craft the name to have an abbreviation just one letter different than that of the longtime civil rights legal organization.</p>
<p>Over the years, multiple reporters have investigated the ways that the ACLJ and an affiliated nonprofit, Christian Advocates Serving Evangelism, have enriched the bank accounts and lifestyles of Sekulow and members of his family.</p>
<p>Sekulow’s lucrative family “nonprofit” business was first investigated by Legal Times’ Tony Mauro back in 2005. Mauro reported that while Sekulow had become a familiar face on television for his work on behalf of the ACLJ and <u><a href="https://www.rightwingwatch.org/post/whither-the-four-horsemen/">his advocacy for George W. Bush’s judicial nominees</a></u>, there was another side to Sekulow:</p>
<blockquote><p>It is the Jay Sekulow who, through the ACLJ and a string of interconnected nonprofit and for-profit entities, has built a financial empire that generates millions of dollars a year and supports a lavish lifestyle — complete with multiple homes, chauffeur-driven cars, and a private jet that he once used to ferry Supreme Court Justice Antonin Scalia.</p></blockquote>
<p>The Legal Times noted that at the time, CASE’s board of directors consisted of Sekulow, his wife Pam, and his son Jordan, with his well-paid brother serving as chief financial officer.</p>
<p>Six years later, in 2011, the Tennessean’s Bob Smietana <u><a href="https://www.rightwingwatch.org/post/the-aclj-is-a-sekulow-family-affair/">took another look</a></u>. In an article titled “Christian crusaders cash in,” the paper <u><a href="https://taxprof.typepad.com/taxprof_blog/2011/09/lawyer-jay-sekulow.html">reported</a></u> that since 1988, CASE and the ACLJ had “paid out more than $33 million to members of Sekulow’s family and businesses they own or co-own.”</p>
<p>In 2017, the Guardian reported that CASE had steered more than $60 million to “Sekulow, his family and their businesses” since 2000.  In addition to paying millions to “Sekulow, his wife, sons, brother, sister-in-law, niece and nephew and their firms,” the Guardian <u><a href="https://www.theguardian.com/us-news/2017/jun/27/trump-lawyer-jay-sekulow-donations">reported</a></u> CASE “has also been used to provide a series of unusual loans and property deals to the Sekulow family.” Among the deals the story examined were forgiven loans for a vacation home for Sekulow’s wife Pam and the purchase of a townhouse in Washington D.C. at which Sekulow’s son Jordan and his wife were registered to vote.</p>
<p>The Washington Post also <a href="https://www.washingtonpost.com/investigations/trump-attorney-jay-sekulows-family-has-been-paid-millions-from-charities-they-control/2017/06/27/6428d988-5852-11e7-ba90-f5875b7d1876_story.html">examined</a> Sekulow’s finances in 2017, documenting that his family had been “paid millions from charities they control.”</p>
<p><strong>A right-wing culture warrior</strong></p>
<p>As part of his public defense of Trump even before joining the president’s legal team, Sekulow said that <u><a href="https://www.rightwingwatch.org/post/religious-right-legal-leader-of-course-states-could-punish-women-for-abortion/">Trump was right to suggest that women could face criminal punishment for having an abortion</a></u> once Roe v. Wade is overturned. In 2017, Rewire reviewed <u><a href="https://rewire.news/article/2017/08/22/trump-lawyer-worked-anti-choice-radicals-decades/">Sekulow’s long record of attacks on Planned Parenthood and abortion rights</a></u>.</p>
<p>As <u><a href="https://www.rightwingwatch.org/post/what-made-trump-hire-religious-right-lawyer-jay-sekulow/">we noted when Sekulow joined Trump’s legal team</a></u>, “Early in the Obama administration, Sekulow <u><a href="https://www.rightwingwatch.org/report/the-big-lie-strategy-religious-right-stokes-false-fears-of-religious-persecution/">manufactured an alarmist right-wing campaign</a></u> against a stimulus bill for <u><a href="https://www.rightwingwatch.org/post/aclj-demands-non-existent-threat-be-stripped-from-stimulus-bill/">supposedly including language to institutionalize anti-religious discrimination</a></u> on college campuses.” The “discriminatory” provision “discovered” and hyped by ACLJ turned out to be boilerplate language that had been included in legislation for decades and upheld by the Supreme Court. This is just one of many false right-wing campaigns and claims Sekulow has promoted. Here are a few more:</p>
<ul>
<li>Back in 2009, the ACLJ was <u><a href="https://www.rightwingwatch.org/post/aclj-out-front-of-another-bogus-controversy/">among the right-wing groups </a></u>that <u><a href="https://www.rightwingwatch.org/post/dhs-report-an-attack-on-christ/">grossly mischaracterized</a></u> a Department of Homeland Security report on the dangers of right-wing extremism in order to portray the Obama-era DHS as smearing conservatives, anti-abortion activists, and veterans.</li>
<li>In 2010, the ACLJ, which postures as a champion of religious liberty, <u><a href="https://www.rightwingwatch.org/post/aclj-vows-to-continue-fighting-ground-zero-mosque/">helped lead the fight </a></u>against the so-called “Ground Zero Mosque”—an Islamic community center that had planned to move into a building in downtown Manhattan a few blocks from the former site of the World Trade Center towers. Trump was among the public figures <a href="https://www.mrc.org/biasalerts/lettermans-irritation-trump-denounces-ground-zero-mosque-insensitive-somebody-knocked">railing against the project</a>.</li>
<li>The following year, Sekulow and Pat Robertson <u><a href="https://www.rightwingwatch.org/post/robertson-sekulow-claim-that-sharia-law-is-headed-to-the-constitution/">warned</a></u> that Sharia law was threatening the U.S. Constitution,  and <u><a href="https://www.rightwingwatch.org/post/aclj-looking-to-outlaw-islam-let-us-help/">offered</a></u> to help state legislators write and defend anti-Sharia laws. In a publication called “Shari’a Law: Radical Islam’s Threat to the U.S. Constitution,” the <u><a href="https://www.rightwingwatch.org/report/the-right-wing-playbook-on-anti-muslim-extremism/#strat3">ACLJ asserted</a></u>, “Because Islam grew out of the belief in complete world domination, every Muslim is obligated to labor in his own way toward achieving that goal, no matter where he lives or what sovereign claims his allegiance.” The pamphlet argued that Muslims cannot be loyal Americans, asserting that “devout Muslims cannot truthfully swear the oath to become citizens of the United States of America.”</li>
<li>In 2012, <u><a href="https://www.rightwingwatch.org/post/jay-sekulow-continues-to-push-false-claim-that-obama-is-threatening-military-voters/">Sekulow pushed a bogus allegation </a></u>that the Obama administration was trying to suppress the votes of servicemembers, after the allegation had already been debunked.</li>
<li>In 2014, Sekulow<u><a href="https://www.rightwingwatch.org/post/jay-sekulow-touts-phony-internet-scandal-claims-it-will-censor-the-church/">pushed another charge </a></u>against Obama, alleging that “the President wants to hand over control of the Internet to a multinational group, including corrupt dictatorships in China, Russian, and Iran.”</li>
<li>In 2017, Sekulow joined Sean Hannity in <u><a href="https://www.mediamatters.org/video/2017/05/18/jay-sekulow-joins-hannity-shamefully-push-seth-rich-murder-conspiracy-theory/216557">promoting the conspiracy </a></u>that Democratic National Committee staffer Seth Rich was not killed in a bungled robbery but was murdered because, according to <u><a href="https://www.rightwingwatch.org/post/foxs-seth-rich-conspiracy-has-collapsed-but-right-wing-outlets-keep-pushing-it/">the baseless conspiracy theory</a></u>, he was the source of the DNC emails leaked to WikiLeaks.</li>
</ul>
<p>Sekulow and the ACLJ have been intensely opposed to laws protecting the rights of LGBTQ people in the U.S. and abroad. The ACLJ argued on behalf of state laws criminalizing gay sex that were overturned by the Supreme Court in 2003. Sekulow has <u><a href="http://www.politicalresearch.org/wp-content/uploads/downloads/2012/10/Colonizing-African-Values.pdf">said</a></u> that the state has a “compelling interest to ban the act of homosexuality.”  Sekulow, who doesn’t seem to object to Trump’s aggressive use of executive power, complained during the Obama years that the administration’s decision to stop defending the Defense of Marriage Act in court meant that Americans were “<u><a href="https://www.rightwingwatch.org/post/sekulow-doma-decision-means-were-now-living-in-a-monarchy/">now living in a monarchy</a></u>.”</p>
<p>It’s hard to imagine that Sekulow would support the administration’s <u><a href="https://www.washingtonpost.com/politics/2019/02/27/trump-administration-will-push-decriminalize-homosexuality-worldwide-surprised-heres-why/?utm_term=.855c1d54dd37">announced plans to actively oppose the criminalization of homosexuality</a></u> around the world. As we <u><a href="https://www.rightwingwatch.org/post/what-made-trump-hire-religious-right-lawyer-jay-sekulow/">noted</a></u> in 2017:</p>
<blockquote><p>The ACLJ and its international affiliates engage in anti-LGBTQ and anti-choice culture wars in the U.S., <u><a href="http://www.politicalresearch.org/wp-content/uploads/downloads/2012/10/Colonizing-African-Values.pdf">Africa</a></u>, Europe and Russia. In Africa, it worked to shape constitutional language in Zimbabwe, where it has <u><a href="http://www.motherjones.com/politics/2012/11/mitt-romney-jay-sekulow-outlaw-homosexuality-abortion-africa/">fought to maintain criminalization of homosexuality</a></u>, and <u><a href="https://www.rightwingwatch.org/post/robertsons-aclj-shaping-kenyas-constitution/">Kenya</a></u>, where it <u><a href="http://www.motherjones.com/politics/2012/11/mitt-romney-jay-sekulow-outlaw-homosexuality-abortion-africa/">lobbied</a></u> to eliminate an exemption to an abortion ban to save a woman’s life. Both the European Center for Law and Justice and the Slavic Center for Law and Justice supported Russia’s notorious anti-gay “propaganda” law, which has been used against journalists and gay rights activists.</p>
<p>The SCLJ responded to the 2012 Pussy Riot protest by calling for a Russian law <u><a href="https://www.rightwingwatch.org/post/religious-right-freedom-and-liberty-group-aclj-backed-russian-gay-propaganda-and-blasphemy-bans/">toughening penalties for religious blasphemy</a></u>. The ECLJ, in contrast, has energetically <u><a href="https://www.rightwingwatch.org/post/religious-right-freedom-and-liberty-group-aclj-backed-russian-gay-propaganda-and-blasphemy-bans/">opposed</a></u> blasphemy laws in Islamist countries. But Sekulow has <u><a href="https://www.rightwingwatch.org/post/aclj-blasphemy-laws-for-me-but-not-for-thee/">bemoaned</a></u> the fact that blasphemy is no longer criminalized in the United States.</p></blockquote>
<p>Sekulow has also been <u><a href="https://thinkprogress.org/sekulow-johnson-amendment-church-state-64ff6138a01d/">a longtime opponent of the Johnson Amendment</a></u>, the legal provision that prohibits overt electoral politicking by churches and other tax-exempt nonprofits. Part of the deal candidate Trump offered religious-right leaders in return for their political support was a pledge to make them more politically powerful by repealing the Johnson Amendment.</p>
<p><strong>Sekulow’s idea of “truth” is a lot like Trump’s</strong></p>
<p>In 2018, Sekulow helped Trump push what ThinkProgress called “<u><a href="https://thinkprogress.org/jay-sekulow-trump-interview-lester-holt-nbc-obstruction-of-justice-cnn-chris-cuomo-e8d8c6c08922/">an insane lie</a></u>” suggesting that Trump had not really said what he said in an interview a year earlier with NBC’s Lester Holt. In that interview, the president essentially said that he had fired former FBI Director James Comey because of Comey’s role in conducting the investigation into Trump’s relationship to Russian figures who may be connected to Russian interference in the 2016 presidential election.</p>
<p>That came just a month after Sekulow was <u><a href="https://www.rawstory.com/2018/08/trump-attorney-jay-sekulow-admits-misled-public-trump-tower-meeting-facts-develop-time/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">forced to admit that he hadn’t told the truth</a></u> about the meeting Donald Trump Jr. and other campaign officials had with Russian operatives in Trump Tower in 2016. (He had said the subject ​of the June 2016 meeting was about U.S. policy about adoption of Russian orphans​, not getting dirt on Trump&#8217;s Democratic opponent, Hillary Clinton.) Confronted with his <u><a href="https://friendlyatheist.patheos.com/2017/08/01/donald-trumps-religious-right-lawyer-lied-to-everyone-about-the-russia-meeting/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">earlier false public statements</a></u> about the meeting, Sekulow said, “over time, facts develop.”</p>
<p>In 2017, Slate’s William Saletan noted that Sekulow had not only been defending the president in a round of TV appearances, but that he had also accused Trump’s opponents of crimes. “If you doubt Trump is trying to bury the truth,” <a href="http://www.slate.com/articles/news_and_politics/politics/2017/07/how_jay_sekulow_tries_to_bury_the_truth.html">Saletan wrote</a>, “just watch his lawyer.” Still good advice.</p>
<p>&nbsp;</p>
<div class="at-below-post addthis_tool" data-url="https://www.rightwingwatch.org/post/jay-sekulow-heads-trumps-legal-team-shares-his-dubious-relationship-with-the-truth/"></div> </div>
</div>
<div class="layout-constrain--narrow">
<div class="tags">
<p><strong>Tags:</strong> <a href="https://www.rightwingwatch.org/people/donald-trump/">Donald Trump</a> <a href="https://www.rightwingwatch.org/people/jay-sekulow/">Jay Sekulow</a> <a href="https://www.rightwingwatch.org/topics/impeachment/">Impeachment</a> <a href="https://www.rightwingwatch.org/topics/russia-investigation/">Russia Investigation</a> <a href="https://www.rightwingwatch.org/organizations/american-center-for-law-and-justice/">American Center for Law and Justice</a> </p>

<div class="addthis_inline_share_toolbox"></div>
</div>
</div>
</section>
<div class="bottom">
<div class="related-posts">
<div class="layout-constrain">
<h2>You Might Also Like</h2>
<div class="rp4wp-related-posts rp4wp-related-post">
<ul class="rp4wp-posts-list">
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/michael-cohen-testified-that-trump-lawyer-jay-sekulow-told-him-to-give-false-info-to-congress/" title="Michael Cohen Testified That Trump Lawyer Jay Sekulow Told Him to Give False Info to Congress" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/1024px-Jay_Sekulow_by_Gage_Skidmore-250x141.jpg" class="attachment-masonry size-masonry wp-post-image" alt="" srcset="//files.rightwingwatch.org/uploads/1024px-Jay_Sekulow_by_Gage_Skidmore-250x141.jpg 250w, //files.rightwingwatch.org/uploads/1024px-Jay_Sekulow_by_Gage_Skidmore-180x101.jpg 180w, //files.rightwingwatch.org/uploads/1024px-Jay_Sekulow_by_Gage_Skidmore-560x315.jpg 560w, //files.rightwingwatch.org/uploads/1024px-Jay_Sekulow_by_Gage_Skidmore-400x225.jpg 400w, //files.rightwingwatch.org/uploads/1024px-Jay_Sekulow_by_Gage_Skidmore-700x394.jpg 700w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/michael-cohen-testified-that-trump-lawyer-jay-sekulow-told-him-to-give-false-info-to-congress/" title="Michael Cohen Testified That Trump Lawyer Jay Sekulow Told Him to Give False Info to Congress" class="text"><p class="date">
May 21, 2019 1:32 pm</p>Michael Cohen Testified That Trump Lawyer Jay Sekulow Told Him to Give False Info to Congress</a>
</div></li>
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-facts-develop-over-time/" title="Right Wing Round-Up: &#8216;Facts Develop Over Time&#8217;" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/roundup_a-250x141.jpg" class="attachment-masonry size-masonry wp-post-image" alt="RWW Round Up" srcset="//files.rightwingwatch.org/uploads/roundup_a-250x141.jpg 250w, //files.rightwingwatch.org/uploads/roundup_a-180x101.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-facts-develop-over-time/" title="Right Wing Round-Up: &#8216;Facts Develop Over Time&#8217;" class="text"><p class="date">
August 6, 2018 5:40 pm</p>Right Wing Round-Up: &#8216;Facts Develop Over Time&#8217;</a>
</div></li>
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/who-is-jay-sekulow-trump-attorney-funnels-millions-to-his-family-through-non-profits/" title="Who Is Jay Sekulow? Trump Attorney Funnels Millions to His Family Through Nonprofits" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/Sekulow-on-Fox-250x141.jpg" class="attachment-masonry size-masonry wp-post-image" alt="" srcset="//files.rightwingwatch.org/uploads/Sekulow-on-Fox-250x141.jpg 250w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox-350x197.jpg 350w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox-768x432.jpg 768w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox-700x394.jpg 700w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox.jpg 800w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox-180x101.jpg 180w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox-560x315.jpg 560w, //files.rightwingwatch.org/uploads/Sekulow-on-Fox-400x225.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/who-is-jay-sekulow-trump-attorney-funnels-millions-to-his-family-through-non-profits/" title="Who Is Jay Sekulow? Trump Attorney Funnels Millions to His Family Through Nonprofits" class="text"><p class="date">
March 7, 2019 5:24 pm</p>Who Is Jay Sekulow? Trump Attorney Funnels Millions to His Family Through Nonprofits</a>
</div></li>
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-trump-gives-away-his-scam/" title="Right Wing Round-Up: Trump Gives Away His Scam" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/roundup_a-250x141.jpg" class="attachment-masonry size-masonry wp-post-image" alt="RWW Round Up" srcset="//files.rightwingwatch.org/uploads/roundup_a-250x141.jpg 250w, //files.rightwingwatch.org/uploads/roundup_a-180x101.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-trump-gives-away-his-scam/" title="Right Wing Round-Up: Trump Gives Away His Scam" class="text"><p class="date">
December 20, 2019 5:03 pm</p>Right Wing Round-Up: Trump Gives Away His Scam</a>
</div></li>
</ul>
</div> </div>
</div>
</div>
</div>
<div class="layout-main__sidebar">
<aside class="sidebar" role="complementary">
<div class="sidebar__widgets">
</div>
</aside>
</div>
</div>
</div>
</main>
<footer class="footer" role="contentinfo">
<div class="footer__top">
<div class="layout-constrain">
<nav class="menu-footer-menu nav--secondary" role="navigation"><ul class="nav"><li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/topics/" class="nav__link main-menu__link">Topics</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/people/" class="nav__link main-menu__link">People</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/organizations/" class="nav__link main-menu__link">Organizations</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/reports/" class="nav__link main-menu__link">Reports</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/about/" class="nav__link main-menu__link">About</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://www.rightwingwatch.org/posts/" class="nav__link main-menu__link">Archive</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-custom menu-item-object-custom"><a href="https://act.pfaw.org/donate/donate-right-wing-watch/?source=rww_footer" class="nav__link main-menu__link">Donate</a></li>
</ul></nav> <div class="footer-sidebar__widgets">
<div id="text-5" class="widget widget_text"><span class="hidden">Social</span> <div class="textwidget"><a href="https://www.facebook.com/rightwingwatch/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/facebook.png">
</a>
<a href="https://www.rightwingwatch.org/rss.xml" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/rss.png"></a>
<a href="https://twitter.com/RightWingWatch" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/twitter.png"></a>
<a href="https://www.youtube.com/user/RWWBlog" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/rightwingwatch/images/youtube.png"></a></div>
</div><div id="text-6" class="widget widget_text"><span class="hidden">Signup</span> <div class="textwidget"><form class="actionkit-widget" action="https://act.pfaw.org/act/" name="signupfooter"><label>Signup for email updates:</label><input name="page" type="hidden" value="signup_rww" /><input id="id_email" name="email" type="text" placeholder="Email Address" /><input name="source" type="hidden" value="rww_emailfooter" /><input class="form-submit button" type="submit" value="Sign Up" /></form>
<div id="signupfooter-replacement" class="footer-signup-thanks" style="display: none; line-height: 28px; padding-bottom: 11px; text-align: center; color: #fff;">Thank you!</div>
</div>
</div><div id="text-4" class="widget widget_text"><span class="hidden">Tip</span> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#9eece9e9deeef8ffe9b0f1ecf9" class="button tip">Submit a Tip</a></div>
</div> </div>
</div>
</div>
<div class="footer__copyright">
<div class="layout-constrain">
<div id="text-7" class="widget widget_text"> <div class="textwidget"><p><a href="http://www.pfaw.org/about-us/contact-us/" target="_blank" rel="noopener noreferrer">Contact Us</a> | <a href="http://www.pfaw.org/about-us/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a></p></div>
</div> <p>&copy; 2020 Right Wing Watch, a project of People For the American Way.</p>
</div>
</div>
</footer>
<aside class="js-lightbox lightbox hidden">
<div class="wrap">
<div class="mrlb__header"><span class="mrlb__firstline">Stand against hate.</span></div> <div class="mrlb__subheader"><span>From white supremacists to the radical Religious Right, right-wing extremism is on the rise. Pledge to stand against hate.</span></div> </div>
<form class="actionkit-widget" name="signuplightbox" action="//act.pfaw.org/act/" onsubmit="this.submitted=1;return false"><input type="hidden" name="page" value="signup_rww"><input id="id_email" type="text" name="email" placeholder="Sign Up for Email Updates"><input type="submit" class="button" value="Add Your Name"><input type="hidden" name="source" value="rww_lightbox_pledge"></form>
<div class="mrlb__logo"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				window.mrlbCustomControls = {};
				window.mrlbCustomControls.type = 'signup';
				window.mrlbCustomControls.bottomFormClass = '';
				window.mrlbCustomControls.startDate = 'December 4, 2019';
				window.mrlbCustomControls.endDate = 'December 28, 2019';
				window.mrlbCustomControls.placeholder = 'example@domain.com';
				 window.mrlbCustomControls.cookieName = 'rwwLightbox'; 				 window.mrlbCustomControls.daysBetweenShowing = 7; 				 window.mrlbCustomControls.source = 'rww_lightbox_pledge'; 				</script>
</aside>
<aside class="js-lightbox banner hidden"> <div class="dropdown-banner" style="display: block;">
<div class="banner-inner">
<div class="banner-left">
<p><strong>To our readers:</strong> Right Wing Watch, a project for People For the American Way, is run by a dedicated staff driven to shed light on the activities of right-wing political organizations. As a non-profit working hard every day to expose the Far-Right's extreme and intolerant agenda, our main source of support is donations from readers like you. <strong>If you use Right Wing Watch, please consider making a contribution to support this content.</strong></p> </div>
<div class="banner-right">
<div class="banner-right-inner">
<img class="close-banner" src="https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/images/dropdown-banner-x.jpg">

<input id="header-donate-amount" name="amount" value="" placeholder="$" type="text">
<img class="btn-support" src="https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/images/dropdown-btn-donate-hover19424.png">
</div>
</div>
<div style="clear:both;"></div>
</div>
</div>
<script>
			window.mrCustomBanControls = {};
			 window.mrCustomBanControls.form = 'https://act.pfaw.org/donate/donate-right-wing-watch/'; 									 window.mrCustomBanControls.source = 'rww_wiki_lightbox'; 			</script>
</aside>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/wp-embed.min.js?ver=2371598841b47a7769bd7d7e64ec5732'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/js/mrlightbox.js?t=1579646882&#038;ver=1'></script>
<aside class="js-takeover hidden">
<style>
			html.takeover-shown
			{
				margin-top: 0px !important;
			}
			body.takeover-shown .dropdown-banner
			{
				display: none !important;
			}
			body > .takeover-hidden
			{
				display: none !important;
			}
			body.takeover-shown h1::before
			{
				display: none;
			}
			/* Hides anything added by JS on mobile: */
			body.takeover-shown > *:not(section.takeover)
			{
				display: none !important;
			}
			section.takeover
			{
				background-color: #192f58;
				min-height: 100vh;
				margin: 0;
				position: relative;
				color: #fff;
				padding: 0 14% 48px 14%;
				z-index: 2000000;  /* to place over AddThis insert */
				-moz-osx-font-smoothing: grayscale;
			}
			section.takeover > *
			{
				position: relative;
			}
			aside.takeover-bg, aside.takeover-gradient
			{
				position: absolute;
				top: 0;
				left: 0;
				right: 0;
				height: 425px;
			}
			aside.takeover-bg
			{
				background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-flag.jpg);
				background-size: cover;
				filter: grayscale(100%);
			}
			aside.takeover-gradient
			{
				background-image: linear-gradient(0deg, rgba(25,47,88,1) 0%, rgba(0,12,53,0.7) 100%);
			}
			a.takeover-close.small-x
			{
				position: absolute;
				top: 20px;
				right: 20px;
				width: 40px;
				height: 40px;
				background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-x.png);
				background-repeat: no-repeat;
				background-position: top right;
				cursor: pointer;
				z-index: 100;
			}
			h1.takeover-header
			{
				margin: 0;
				padding: 64px 0 0 0;
				color: #fff;
				font-size: 40px;
				line-height: 46px;
				font-family: "Sanchez";
				font-weight: 400;
				text-align: center;
			}
			div.takeover-desktop-body
			{
				padding: 20px 0 9px 0px;
				color: #fff;
				font-size: 18px;
				line-height: 22px;
				font-family: "Helvetica-Light", "Helvetica Light", Helvetica, Arial, sans-serif;
				font-weight: 400;
			}
			div.takeover-desktop-body p
			{
				margin: 0 0 16px 0;
			}
			div.takeover-mobile-body
			{
				display: none;
			}
			.takeover-amounts
			{
				text-align: center;
			}
			.takeover-amounts a
			{
				display: inline-block;
				vertical-align: middle;
				margin: 7px 6px;
				width: 205px;
				height: 44px;
				color: #fff;
				font-size: 20px;
				line-height: 44px;
				font-family: Helvetica, Arial, sans-serif;
				font-weight: 800;
				text-decoration: none;
				text-align: center;
				background-image: linear-gradient(180deg, #a13331 50%, #001731 0%);
				background-size: 100px 100px;
				background-color: #a13331;
				border-bottom: 5px solid #001731;
				transition: background-position 0.3s;
				cursor: pointer;
				overflow: hidden;
			}
			.takeover-amounts a:hover
			{
				background-position: 0 100%;
			}
			aside.takeover-skip
			{
				padding: 23px 0 26px 0px;
				color: #fff;
				font-size: 14px;
				line-height: 18px;
				font-family: "Helvetica-Light", "Helvetica Light", Helvetica, Arial, sans-serif;
				font-weight: 400;
				text-decoration: underline;
				text-align: center;
			}
			aside.takeover-skip a.takeover-close
			{
				color: #fff;
				cursor: pointer;
			}
			aside.takeover-logo
			{
				width: 280px;
				height: 80px;
				margin: auto;
				background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-logo.png);
				background-size: contain;
				background-repeat: no-repeat;
				background-position: center center;
			}
			
			@media only screen and (max-device-width: 640px), only screen and (max-width: 640px)
			{
				section.takeover
				{
					padding: 0 6% 30px 6%;
				}
				div.takeover-desktop-body
				{
					display: none;
				}
				a.takeover-close.small-x
				{
					position: absolute;
					top: 10px;
					right: 10px;
				}
				h1.takeover-header
				{
					padding: 52px 0 18px 0;
					font-size: 24px;
					line-height: 30px;
					font-family: "Sanchez";
					font-weight: 400;
					text-align: center;
				}
				div.takeover-mobile-body
				{
					display: block;
					color: #fff;
					margin: 0 0 16px 0;
					font-size: 16px;
					line-height: 20px;
					font-family: "Helvetica-Light", "Helvetica Light", Helvetica, Arial, sans-serif;
					font-weight: 400;
				}
				.takeover-amounts
				{
					margin: 0 -6% 0 -6%;
				}
				.takeover-amounts a
				{
					width: 140px;
					height: 34px;
					margin: 6px 5px;
					font-size: 16px;
					line-height: 30px;
				}
			}
		</style>
<div id="takeover-container" style="display: none !important;">
<section class="takeover">
<aside class="takeover-bg" aria-hidden="true" style="background-image: url(http://files.pfaw.org/uploads/2019/12/trump-lb4eoy.png);"></aside>
<aside class="takeover-gradient" aria-hidden="true"></aside>
<a class="takeover-close small-x" aria-hidden="true"></a>
<h1 class="takeover-header">Make Your Year-End Donation Today!</h1>
<div class="takeover-desktop-body"><p align="center">
<span style="background:#FFCC66; color:#000000"><strong>ALL donations 3X-MATCHED by 12/31 to save our democracy!</strong></span>
</p>
<p align="center">
Every day, the reporters and researchers of Right Wing Watch expose the hateful words and deeds of right-wing leaders and the far-right players who fueled Trump's rise to power and aim to keep him there. Our work is read daily and used by major media outlets, activist leaders, and concerned citizens like you. And we do it all without ads; as a project of People For the American Way, we rely on your donations to keep us raking the mud.</p>
<p align="center"><strong>Right Wing Watch readers are a key PFAW constituency, and we depend on your support during the year-end giving season to keep the research and content flowing. Please show your support today and your year-end donation will be TRIPLE MATCHED by a group of our dedicated donors.</strong></p></div>
<div class="takeover-mobile-body"><p>
Your year-end donation will be 3X-MATCHED to save our democracy!
</p></div>
<div class="takeover-amounts">
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=25&source=rww_lightbox_donate_2019EOYLightbox">$25</a>
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=50&source=rww_lightbox_donate_2019EOYLightbox">$50</a>
</div>
<div class="takeover-amounts">
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=100&source=rww_lightbox_donate_2019EOYLightbox">$100</a>
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=250&source=rww_lightbox_donate_2019EOYLightbox">$250</a>
</div>
<div class="takeover-amounts">
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=500&source=rww_lightbox_donate_2019EOYLightbox">$500</a>
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&source=pfaw_lightbox_donate_2019EOYLightbox">Other Amount</a>
</div>
<aside class="takeover-skip">
<a class="takeover-close">Or, continue to site &rsaquo;</a>
</aside>
<aside class="takeover-logo" style="background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-logo.png);">
</aside>
</section>
</div>
<script defer>
			
			window.mrTakeover = window.mrTakeover || { };
			
			window.mr = window.mr || {};
			if (!mr.Cookie)
			{
				mr.Cookie = {
					Get: function(cookieName)
					{
						if (document.cookie.length > 0)
						{
							var cookieStart = document.cookie.indexOf(cookieName + "=");
							if (cookieStart != -1)
							{
								cookieStart += cookieName.length + 1;
								var cookieEnd = document.cookie.indexOf(";", cookieStart);
								if (cookieEnd == -1)
									cookieEnd = document.cookie.length;
								return unescape(document.cookie.substring(cookieStart, cookieEnd));
							}
						}
						return "";
					},
					Set: function(name, value, time, format)
					{
						var expireDate = new Date();

						format = format.toLowerCase();
						if (format == "m")
							expireDate.setMinutes(expireDate.getMinutes() + parseInt(time));
						else if (format == "h")
							expireDate.setHours(expireDate.getHours() + parseInt(time));
						else
							expireDate.setDate(expireDate.getDate() + parseInt(time));

						document.cookie = name + "=" + value + ";expires=" + expireDate.toUTCString() + ";path=/";
					}
				};
			}
			
			if (!window.mrTakeover.filled)
			{
				window.mrTakeover.startDate = 'December 29, 2019';
				window.mrTakeover.endDate = 'January 2, 2020';
				
				try
				{
					window.mrTakeover.start = new Date(Date.parse(window.mrTakeover.startDate));
					window.mrTakeover.end = new Date(Date.parse(window.mrTakeover.endDate));
				}
				catch (e)
				{
					throw("Splash Takeover cannot be shown due to bad start or end date. Please make sure you have formatted the start and end dates like 'January 1, 2020' and that you have spelled the month correctly.");
				}
				
				window.mrTakeover.cookieName = 'pfawSplashTakeover';
				window.mrTakeover.daysBetweenShowing = '1';
			}
			
			if (mr.Cookie.Get(window.mrTakeover.cookieName) == ""
				&& ((new Date()).getTime() > window.mrTakeover.start.getTime())
				&& ((new Date()).getTime() < window.mrTakeover.end.getTime())
				|| /splashdebug/gi.test(location.search))
			{
				// Set a cookie:
				mr.Cookie.Set(window.mrTakeover.cookieName, "true", window.mrTakeover.daysBetweenShowing, "d");
				
				// Hide everything and show takeover:
				jQuery("html").addClass("takeover-shown");  // Have to add this because RWW sets style on HTML tag we need to override
				jQuery("body").addClass("takeover-shown");
				jQuery("body > *").not("script, noscript").addClass("takeover-hidden");
				jQuery("body").prepend($("#takeover-container").html());
				
				// Hookup close buttons:
				jQuery("a.takeover-close").click(function()
				{
					jQuery("section.takeover").css("display", "none");
					jQuery("body > *").not("script, noscript").removeClass("takeover-hidden");
					jQuery("body").removeClass("takeover-shown");
					jQuery("html").removeClass("takeover-shown");
					
					return false;
				});
				
				// Focus the takeover:
				jQuery("section.takeover")[0].focus();
			}
			
		</script>
</aside>
<script type="text/javascript" src="//act.pfaw.org/samples/widget.js" id="widgetScript"></script>
</body>
</html>
