
<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie6 lt-ie9 lt-ie8 lt-ie7 no-js"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie7 lt-ie9 lt-ie8 no-js"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie8 lt-ie9 no-js"> <![endif]-->
<!--[if IE 9]>         <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="ie9 no-js"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<title>Right Wing Round-Up: Terrorizing Election Workers | Right Wing Watch</title>
<link href="https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/images/favicon.ico" rel="shortcut icon">
<meta name="HandheldFriendly" content="true">
<meta name="MobileOptimized" content="width">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="cleartype" content="on">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="description" content="A project of People For the American Way">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-3966415-1', 'auto'); 
ga('require', 'GTM-5BNWG4X');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Right Wing Round-Up: Terrorizing Election Workers | Right Wing Watch</title>
<meta name="description" content="Linda So @ Reuters: Trump-inspired death threats are terrorizing election workers. Steve Benen @ The Maddow Blog: Even now, Trump trusts Putin over" />
<link rel="canonical" href="https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Right Wing Round-Up: Terrorizing Election Workers | Right Wing Watch" />
<meta property="og:description" content="Linda So @ Reuters: Trump-inspired death threats are terrorizing election workers. Steve Benen @ The Maddow Blog: Even now, Trump trusts Putin over" />
<meta property="og:url" content="https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/" />
<meta property="og:site_name" content="Right Wing Watch" />
<meta property="article:published_time" content="2021-06-11T21:32:16+00:00" />
<meta property="article:modified_time" content="2021-06-11T20:39:20+00:00" />
<meta property="og:image" content="https://files.rightwingwatch.org/uploads/roundup_a.jpg" />
<meta property="og:image:width" content="390" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Kyle Mantyla">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rightwingwatch.org/#organization","name":"Right Wing Watch","url":"https://www.rightwingwatch.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.rightwingwatch.org/#logo","inLanguage":"en-US","url":"https://files.rightwingwatch.org/uploads/right-wing-watch.png","contentUrl":"https://files.rightwingwatch.org/uploads/right-wing-watch.png","width":642,"height":132,"caption":"Right Wing Watch"},"image":{"@id":"https://www.rightwingwatch.org/#logo"}},{"@type":"WebSite","@id":"https://www.rightwingwatch.org/#website","url":"https://www.rightwingwatch.org/","name":"Right Wing Watch","description":"A project of People For the American Way","publisher":{"@id":"https://www.rightwingwatch.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rightwingwatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#primaryimage","inLanguage":"en-US","url":"https://files.rightwingwatch.org/uploads/roundup_a.jpg","contentUrl":"https://files.rightwingwatch.org/uploads/roundup_a.jpg","width":390,"height":250,"caption":"RWW Round Up"},{"@type":"WebPage","@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#webpage","url":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/","name":"Right Wing Round-Up: Terrorizing Election Workers | Right Wing Watch","isPartOf":{"@id":"https://www.rightwingwatch.org/#website"},"primaryImageOfPage":{"@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#primaryimage"},"datePublished":"2021-06-11T21:32:16+00:00","dateModified":"2021-06-11T20:39:20+00:00","description":"Linda So @ Reuters: Trump-inspired death threats are terrorizing election workers. Steve Benen @ The Maddow Blog: Even now, Trump trusts Putin over","breadcrumb":{"@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rightwingwatch.org/","url":"https://www.rightwingwatch.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rightwingwatch.org/posts/","url":"https://www.rightwingwatch.org/posts/","name":"Posts"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#webpage"}}]},{"@type":"Article","@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#article","isPartOf":{"@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#webpage"},"author":{"@id":"https://www.rightwingwatch.org/#/schema/person/2db2123113e7781a9400d4c0d6c31dd8"},"headline":"Right Wing Round-Up: Terrorizing Election Workers","datePublished":"2021-06-11T21:32:16+00:00","dateModified":"2021-06-11T20:39:20+00:00","mainEntityOfPage":{"@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#webpage"},"wordCount":120,"publisher":{"@id":"https://www.rightwingwatch.org/#organization"},"image":{"@id":"https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/#primaryimage"},"thumbnailUrl":"https://files.rightwingwatch.org/uploads/roundup_a.jpg","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.rightwingwatch.org/#/schema/person/2db2123113e7781a9400d4c0d6c31dd8","name":"Kyle Mantyla"}]}</script>

<link rel='dns-prefetch' href='//www.rightwingwatch.org' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Right Wing Watch &raquo; Feed" href="https://www.rightwingwatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Right Wing Watch &raquo; Comments Feed" href="https://www.rightwingwatch.org/comments/feed/" />
<meta property="og:title" content="Right Wing Round-Up: Terrorizing Election Workers | Right Wing Watch" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/" /><meta property="og:description" content=" 	Linda So @ Reuters: Trump-inspired death threats are terrorizing election workers. 	Steve Benen @ The Maddow Blog: Even now, Trump trusts Putin over leading U.S. officials. 	Katie Benner, Nicholas Fandos, Michael S. Schmidt and …" /><meta property="og:site_name" content="Right Wing Watch" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@RightWingWatch"><meta property="og:image" content="https://files.rightwingwatch.org/uploads/roundup_a.jpg" /><meta name="twitter:image" content="https://files.rightwingwatch.org/uploads/roundup_a.jpg" />
<script type="text/javascript" src="/ruxitagentjs_ICA27QSVfgjqrux_10217210531114014.js" data-dtconfig="rid=RID_-1689139579|rpid=1989313546|domain=rightwingwatch.org|reportUrl=/rb_bf14474kgk|app=ea7c4b59f27d43eb|rcdec=1209600000|featureHash=ICA27QSVfgjqrux|msl=153600|vcv=2|rdnt=1|uxrgce=1|srcss=1|bp=3|srmcrv=10|cuc=b6yibbnp|mel=100000|dpvc=1|ssv=4|lastModification=1623174372142|dtVersion=10217210531114014|srmcrl=1|tp=500,50,0,1|uxdcw=1500|vs=2|agentUri=/ruxitagentjs_ICA27QSVfgjqrux_10217210531114014.js"></script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rightwingwatch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=a4c17521d9d01f49e733514060ca0555"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.rightwingwatch.org/wp-includes/css/dist/block-library/style.min.css?ver=a4c17521d9d01f49e733514060ca0555' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css' href='https://www.rightwingwatch.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=a4c17521d9d01f49e733514060ca0555' type='text/css' media='all' />
<!--[if gte IE 9]><!--><link rel='stylesheet' id='style-css' href='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/css/styles.css' type='text/css' media='all' />
<!--<![endif]--><!--[if lt IE 9]>
<link rel='stylesheet' id='no-media-queries-css'  href='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/css/no-mq.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=a4c17521d9d01f49e733514060ca0555' type='text/css' media='all' />
<link rel='stylesheet' id='rww-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CRokkitt%3A400%2C700%7CArvo%3A400%2C700%7CSanchez%3A400%7CSlabo%2B13px%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.rightwingwatch.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=a4c17521d9d01f49e733514060ca0555' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.7.1/modernizr.min.js?ver=a4c17521d9d01f49e733514060ca0555' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/js/mobile-menu.js?ver=a4c17521d9d01f49e733514060ca0555' id='gessomobilemenu-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/js/scripts.js?ver=a4c17521d9d01f49e733514060ca0555' id='gessoscripts-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=a4c17521d9d01f49e733514060ca0555' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=a4c17521d9d01f49e733514060ca0555#pubid=ra-57d9b6d27dc4a9f7' id='addthis_widget-js'></script>
<link rel="https://api.w.org/" href="https://www.rightwingwatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rightwingwatch.org/wp-json/wp/v2/posts/529544" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rightwingwatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rightwingwatch.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.rightwingwatch.org/?p=529544' />
<link rel="alternate" type="application/json+oembed" href="https://www.rightwingwatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rightwingwatch.org%2Fpost%2Fright-wing-round-up-terrorizing-election-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rightwingwatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rightwingwatch.org%2Fpost%2Fright-wing-round-up-terrorizing-election-workers%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pagePostAuthor":"Kyle Mantyla"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T74NG6');//]]>
</script>

<style type='text/css'>ul.rp4wp-posts-list {float: left;}
					.rp4wp-col {
						width: 100%;
						margin-bottom: 30px;
						list-style:none;
						box-sizing: border-box;
						overflow:hidden;
						float: left;
					}
					.rp4wp_component_wrapper {
						width: 100%;
						float: left;
					}
					.rp4wp_component {
						width: 100%;
						padding: 0 0 5%;
						box-sizing: border-box;
						float: left;
						overflow: hidden;
					}
					.rp4wp_component a {border:0;}
					.rp4wp_component_image a {display:block; height:100%} .rp4wp_component_image img {width:100%;height:100%;}
					.rp4wp_component_title a {text-decoration: none; font-weight: bold; border: 0;}

					@media (min-width: 768px) {
						.rp4wp-col {
							width: 26%;
							
							padding: 0 2%;

						}
						.rp4wp-col-first {
							width: 24%;
							padding-left:0;
							padding-right: 2%;
						}
						.rp4wp-col-last {
							width: 24%;
							padding-right:0;
							padding-left: 2%;
						}
						.rp4wp_component_wrapper {
							width: 50%;
						}
						.rp4wp_component_wrapper_left {
							padding-right: 5%;
						}
						.rp4wp_component_wrapper_right {
							padding-left:5%;
						}
					}
			.rp4wp_component_2{
					height: 40%;
				}</style>
</head>
<body class="post-template-default single single-post postid-529544 single-format-standard right-wing-round-up-terrorizing-election-workers">
<script>window.twttr = (function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0],
					t = window.twttr || {};
				if (d.getElementById(id)) return t;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
				t._e = [];
				t.ready = function(f) {
					t._e.push(f);
				};
				return t;
			}(document, "script", "twitter-wjs"));</script>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div class="skiplinks">
<a href="#main" class="skiplinks__link element-focusable">Skip to main content</a>
</div>
<header class="banner header__content-wrapper" role="banner">
<div class="header">
<div class="header__content">
<div class="header__top">
<div class="layout-constrain">
<div class="header__top--inner">
<div id="text-2" class="widget widget_text"><span class="hidden">Social</span> <div class="textwidget"><a href="https://www.facebook.com/rightwingwatch/" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/facebook.png">
</a>
<a href="https://www.rightwingwatch.org/rss.xml" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/rss.png"></a>
<a href="https://twitter.com/RightWingWatch" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/twitter.png"></a>
<a href="https://www.youtube.com/user/RWWBlog" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/youtube.png"></a></div>
</div><div id="text-3" class="widget widget_text"><span class="hidden">Signup</span> <div class="textwidget"><form class="actionkit-widget" action="https://act.pfaw.org/act/" name="signupheader"><label>Signup for email updates:</label><input name="page" type="hidden" value="signup_rww" /><input id="id_email" name="email" type="text" placeholder="Sign Up for Email Updates" /><input name="source" type="hidden" value="rww_emailheader" /><input class="form-submit button" type="submit" value="Sign Up" /></form>
<div id="signupheader-replacement" class="footer-signup-thanks" style="width: 269px; line-height: 28px; padding-bottom: 8px; text-align: center; color: #fff; display: none;">Thank you!</div>
</div>
</div> </div>
</div>
</div>
<div class="layout-constrain">
<div class="header__inner">
<a href="https://www.rightwingwatch.org" class="header__logo">Right Wing Watch</a>
<div class="header__utilities">
<nav class="menu-primary nav--primary" role="navigation"><ul class="nav"><li class="nav__item main-menu__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="nav__link main-menu__link">Explore</a>
<ul style="display:none" class="sub-menu  menu-depth-1">
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/topics/" class="nav__link sub-menu__link">Topics<p class="menu-item-description">Browse our archive of posts by topic</p></a></li>
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/organizations/" class="nav__link sub-menu__link">Organizations<p class="menu-item-description">Browse our archive of posts on key right-wing groups</p></a></li>
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/people/" class="nav__link sub-menu__link">People<p class="menu-item-description">Browse our archive of posts on key right-wing figures</p></a></li>
<li class="nav__item sub-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/reports/" class="nav__link sub-menu__link">Reports<p class="menu-item-description">Read in-depth reports on key people, organizations and issues on the Right</p></a></li>
</ul>
</li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/about/" class="nav__link main-menu__link">About</a></li>
<li class="nav__item main-menu__item donate menu-item menu-item-type-custom menu-item-object-custom"><a href="https://act.pfaw.org/donate/donate-right-wing-watch/?source=rww_header_menu" class="nav__link main-menu__link">Donate</a></li>
</ul></nav> <a class="search__toggle"></a>
<form class="search" method="get" action="https://www.rightwingwatch.org" role="search">
<label for="s" class="element-hidden">Search</label>
<input class="search__input" type="search" name="s" placeholder="Type search term here">
<button class="button search__submit" type="submit" role="button">Search</button>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" class="main" role="main" tabindex="-1">
<div class="trending-topics">
<div>
<div class="trending-topics__menu">
<h4>Trending</h4>
<a href="https://www.rightwingwatch.org/topics/cpac-2021/">CPAC 2021</a>
<a href="https://www.rightwingwatch.org/topics/capitol-insurrection">Capitol Insurrection</a>
<a href="https://www.rightwingwatch.org/topics/christian-nation">Christian Nationalism</a>
<a href="https://www.rightwingwatch.org/topics/disinformation">Disinformation</a>
</div>
</div>
</div>
<div class="layout-main">
<div class="layout-main__content">
<section>
<div class="layout-constrain--narrow">
<h1 class="page-title">
Right Wing Round-Up: Terrorizing Election Workers </h1>
<div class="byline">
<span><a href="https://www.rightwingwatch.org/post_author/kyle-mantyla/"><img src="https://files.rightwingwatch.org/uploads/biophoto-II-35x35.jpg" class="attachment-author size-author wp-post-image" alt="Kyle Mantyla" loading="lazy" srcset="//files.rightwingwatch.org/uploads/biophoto-II-35x35.jpg 35w, //files.rightwingwatch.org/uploads/biophoto-II-350x340.jpg 350w, //files.rightwingwatch.org/uploads/biophoto-II-250x250.jpg 250w, //files.rightwingwatch.org/uploads/biophoto-II-150x150.jpg 150w, //files.rightwingwatch.org/uploads/biophoto-II.jpg 541w" sizes="(max-width: 35px) 100vw, 35px" /></a>By <a href="https://www.rightwingwatch.org/post_author/kyle-mantyla/">Kyle Mantyla</a>
</span> | <span>June 11, 2021 5:32 pm</span>
</div>
<div class="post__image">
</div>
</div>
<div class="mce-content-body">
<div class="layout-constrain--narrow">
<div class="at-above-post addthis_tool" data-url="https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/"></div><ul>
<li><a href="https://www.reuters.com/investigates/special-report/usa-trump-georgia-threats/">Linda So @ Reuters</a>: Trump-inspired death threats are terrorizing election workers.</li>
<li><a href="https://www.msnbc.com/rachel-maddow-show/even-now-trump-trusts-putin-over-leading-u-s-officials-n1270454">Steve Benen @ The Maddow Blog</a>: Even now, Trump trusts Putin over leading U.S. officials.</li>
<li><a href="https://www.nytimes.com/2021/06/10/us/politics/justice-department-leaks-trump-administration.html">Katie Benner, Nicholas Fandos, Michael S. Schmidt and Adam Goldman @ The New York Times</a>: Hunting Leaks, Trump Officials Focused on Democrats in Congress.</li>
<li><a href="https://www.theguardian.com/technology/2021/jun/11/facebook-ads-turning-point-usa-rally-forge">Julia Carrie Wong @ The Guardian</a>: Revealed: rightwing firm posed as leftist group on Facebook to divide Democrats.</li>
<li><a href="https://taskandpurpose.com/news/pentagon-racism-diversity-tom-cotton/">Jeff Schogol @ Task &amp; Purpose</a>: Racism didn’t exist in the military before Biden, US Senator says with straight face.</li>
<li><a href="https://www.salon.com/2021/06/11/mike-lindells-mission-impossible-can-his-secret-agents-undo-the-2020-election/">Zachary Petrizzo @ Salon</a>: Mike Lindell&#8217;s Mission Impossible: Can his &#8220;secret agents&#8221; undo the 2020 election?</li>
<li><a href="https://americanindependent.com/gohmert-repeats-debunked-claim-that-capitol-rioters-were-actually-anti-trump/">Oliver Willis @ The American Independent</a>: Gohmert repeats debunked claim that Capitol rioters were actually anti-Trump.</li>
</ul>
<div class="at-below-post addthis_tool" data-url="https://www.rightwingwatch.org/post/right-wing-round-up-terrorizing-election-workers/"></div> </div>
</div>
<div class="layout-constrain--narrow">
<div class="tags">
<p><strong>Tags:</strong> <a href="https://www.rightwingwatch.org/people/donald-trump/">Donald Trump</a> <a href="https://www.rightwingwatch.org/people/louie-gohmert/">Louie Gohmert</a> <a href="https://www.rightwingwatch.org/people/mike-lindell/">Mike Lindell</a> <a href="https://www.rightwingwatch.org/people/tom-cotton/">Tom Cotton</a> <a href="https://www.rightwingwatch.org/topics/round-up/">Round-Up</a> <a href="https://www.rightwingwatch.org/organizations/turning-point-usa/">Turning Point USA</a> </p>

<div class="addthis_inline_share_toolbox"></div>
</div>
</div>
</section>
<div class="bottom">
<div class="related-posts">
<div class="layout-constrain">
<h2>You Might Also Like</h2>
<div class="rp4wp-related-posts rp4wp-related-post">
<ul class="rp4wp-posts-list">
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/absolute-proof-mike-lindell-releases-voter-fraud-documentary/" title="Absolute Proof? Mike Lindell Releases Voter Fraud &#8216;Documentary&#8217;" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/Mike-Lindell-250x141.jpeg" class="attachment-masonry size-masonry wp-post-image" alt="" loading="lazy" srcset="//files.rightwingwatch.org/uploads/Mike-Lindell-250x141.jpeg 250w, //files.rightwingwatch.org/uploads/Mike-Lindell-350x197.jpeg 350w, //files.rightwingwatch.org/uploads/Mike-Lindell-180x101.jpeg 180w, //files.rightwingwatch.org/uploads/Mike-Lindell-400x225.jpeg 400w, //files.rightwingwatch.org/uploads/Mike-Lindell.jpeg 550w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/absolute-proof-mike-lindell-releases-voter-fraud-documentary/" title="Absolute Proof? Mike Lindell Releases Voter Fraud &#8216;Documentary&#8217;" class="text"><p class="date">
February 5, 2021 12:20 pm</p>Absolute Proof? Mike Lindell Releases Voter Fraud &#8216;Documentary&#8217;</a>
</div></li>
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-foia-fido/" title="Right Wing Round-Up: FOIA Fido" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/roundup_a-250x141.jpg" class="attachment-masonry size-masonry wp-post-image" alt="RWW Round Up" loading="lazy" srcset="//files.rightwingwatch.org/uploads/roundup_a-250x141.jpg 250w, //files.rightwingwatch.org/uploads/roundup_a-180x101.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-foia-fido/" title="Right Wing Round-Up: FOIA Fido" class="text"><p class="date">
May 5, 2021 5:32 pm</p>Right Wing Round-Up: FOIA Fido</a>
</div></li>
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-its-not-lying-its-optimism/" title="Right Wing Round-Up: It&#8217;s Not Lying, It&#8217;s Optimism" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/roundup_a-250x141.jpg" class="attachment-masonry size-masonry wp-post-image" alt="RWW Round Up" loading="lazy" srcset="//files.rightwingwatch.org/uploads/roundup_a-250x141.jpg 250w, //files.rightwingwatch.org/uploads/roundup_a-180x101.jpg 180w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/right-wing-round-up-its-not-lying-its-optimism/" title="Right Wing Round-Up: It&#8217;s Not Lying, It&#8217;s Optimism" class="text"><p class="date">
April 1, 2020 5:33 pm</p>Right Wing Round-Up: It&#8217;s Not Lying, It&#8217;s Optimism</a>
</div></li>
<li>
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2">
<a href="https://www.rightwingwatch.org/post/mike-lindell-is-readying-another-documentary-and-lawsuit-that-he-claims-will-finally-convince-scotus-the-election-was-stolen/" title="Mike Lindell Is Readying Another Documentary and Lawsuit That He Claims Will Finally Convince SCOTUS the Election Was Stolen" class="image-link">
<img src="https://files.rightwingwatch.org/uploads/Mike-Lindell-250x141.jpeg" class="attachment-masonry size-masonry wp-post-image" alt="" loading="lazy" srcset="//files.rightwingwatch.org/uploads/Mike-Lindell-250x141.jpeg 250w, //files.rightwingwatch.org/uploads/Mike-Lindell-350x197.jpeg 350w, //files.rightwingwatch.org/uploads/Mike-Lindell-180x101.jpeg 180w, //files.rightwingwatch.org/uploads/Mike-Lindell-400x225.jpeg 400w, //files.rightwingwatch.org/uploads/Mike-Lindell.jpeg 550w" sizes="(max-width: 250px) 100vw, 250px" /> </a>
<a href="https://www.rightwingwatch.org/post/mike-lindell-is-readying-another-documentary-and-lawsuit-that-he-claims-will-finally-convince-scotus-the-election-was-stolen/" title="Mike Lindell Is Readying Another Documentary and Lawsuit That He Claims Will Finally Convince SCOTUS the Election Was Stolen" class="text"><p class="date">
March 5, 2021 11:49 am</p>Mike Lindell Is Readying Another Documentary and Lawsuit That He Claims Will Finally Convince SCOTUS the Election Was Stolen</a>
</div></li>
</ul>
</div> </div>
</div>
</div>
</div>
<div class="layout-main__sidebar">
<aside class="sidebar" role="complementary">
<div class="sidebar__widgets">
</div>
</aside>
</div>
</div>
</div>
</main>
<footer class="footer" role="contentinfo">
<div class="footer__top">
<div class="layout-constrain">
<nav class="menu-footer-menu nav--secondary" role="navigation"><ul class="nav"><li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/topics/" class="nav__link main-menu__link">Topics</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/people/" class="nav__link main-menu__link">People</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/organizations/" class="nav__link main-menu__link">Organizations</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/reports/" class="nav__link main-menu__link">Reports</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.rightwingwatch.org/about/" class="nav__link main-menu__link">About</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://www.rightwingwatch.org/posts/" class="nav__link main-menu__link">Archive</a></li>
<li class="nav__item main-menu__item menu-item menu-item-type-custom menu-item-object-custom"><a href="https://act.pfaw.org/donate/donate-right-wing-watch/?source=rww_footer" class="nav__link main-menu__link">Donate</a></li>
</ul></nav> <div class="footer-sidebar__widgets">
<div id="text-5" class="widget widget_text"><span class="hidden">Social</span> <div class="textwidget"><a href="https://www.facebook.com/rightwingwatch/" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/facebook.png">
</a>
<a href="https://www.rightwingwatch.org/rss.xml" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/rss.png"></a>
<a href="https://twitter.com/RightWingWatch" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/twitter.png"></a>
<a href="https://www.youtube.com/user/RWWBlog" target="_blank" rel="noopener"><img src="/wp-content/themes/rightwingwatch/images/youtube.png"></a></div>
</div><div id="text-6" class="widget widget_text"><span class="hidden">Signup</span> <div class="textwidget"><form class="actionkit-widget" action="https://act.pfaw.org/act/" name="signupfooter"><label>Signup for email updates:</label><input name="page" type="hidden" value="signup_rww" /><input id="id_email" name="email" type="text" placeholder="Email Address" /><input name="source" type="hidden" value="rww_emailfooter" /><input class="form-submit button" type="submit" value="Sign Up" /></form>
<div id="signupfooter-replacement" class="footer-signup-thanks" style="display: none; line-height: 28px; padding-bottom: 11px; text-align: center; color: #fff;">Thank you!</div>
</div>
</div><div id="text-4" class="widget widget_text"><span class="hidden">Tip</span> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#98eaefefd8e8fef9efb6f7eaff" class="button tip">Submit a Tip</a></div>
</div> </div>
</div>
</div>
<div class="footer__copyright">
<div class="layout-constrain">
<div id="text-7" class="widget widget_text"> <div class="textwidget"><p><a href="http://www.pfaw.org/about-us/contact-us/" target="_blank" rel="noopener">Contact Us</a> | <a href="http://www.pfaw.org/about-us/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a></p></div>
</div> <p>&copy; 2021 Right Wing Watch, a project of People For the American Way.</p>
</div>
</div>
</footer>
<aside class="js-lightbox lightbox hidden">
<div class="wrap">
<div class="mrlb__donation">
<div class="mrlb__header">
<span class="mrlb__firstline">Make Your Year-End Donation Today!</span>
</div>
<div class="mrlb__subheader">
<span>Right Wing Watch depends on your support to fund our work – please make your year-end gift and it will be TRIPLE-MATCHED by midnight 12/31!</span>
</div>
<form class="mrlb__form" novalidate>
<div class="mrlb__sign" id="lb-submit">Donate Now</div>
</form>
<div class="mrlb__logo"></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				window.mrlbCustomControls = {};
				window.mrlbCustomControls.type = 'donate';
				window.mrlbCustomControls.bottomFormClass = ' hidden';
				window.mrlbCustomControls.startDate = 'December 30, 2020';
				window.mrlbCustomControls.endDate = 'December 31, 2020';
				 window.mrlbCustomControls.cookieName = 'rwwLightbox'; 				 window.mrlbCustomControls.daysBetweenShowing = 1; 				 window.mrlbCustomControls.donationPageURL = 'https://act.pfaw.org/donate/year-end-2020-rww-wm/'; 				 window.mrlbCustomControls.source = 'rww_lightbox_donate_2020EOYLightbox'; 			</script>
</aside>
<aside class="js-lightbox banner hidden"> <div class="dropdown-banner" style="display: block;">
<div class="banner-inner">
<div class="banner-left">
<p><strong>To our readers:</strong> Right Wing Watch, a project for People For the American Way, is run by a dedicated staff driven to shed light on the activities of right-wing political organizations. As a non-profit working hard every day to expose the Far-Right's extreme and intolerant agenda, our main source of support is donations from readers like you. <strong>If you use Right Wing Watch, please consider making a contribution to support this content.</strong></p> </div>
<div class="banner-right">
<div class="banner-right-inner">
<img class="close-banner" src="https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/images/dropdown-banner-x.jpg">

<input id="header-donate-amount" name="amount" value="" placeholder="$" type="text">
<img class="btn-support" src="https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/images/dropdown-btn-donate-hover19424.png">
</div>
</div>
<div style="clear:both;"></div>
</div>
</div>
<script>
			window.mrCustomBanControls = {};
			 window.mrCustomBanControls.form = 'https://act.pfaw.org/donate/donate-right-wing-watch/'; 									 window.mrCustomBanControls.source = 'rww_wiki_lightbox'; 			</script>
</aside>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1' id='sm-script-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-includes/js/wp-embed.min.js?ver=a4c17521d9d01f49e733514060ca0555' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.rightwingwatch.org/wp-content/themes/rightwingwatch/js/mrlightbox.js?t=1623454018&#038;ver=1' id='mr-lightbox12-js'></script>
<aside class="js-takeover hidden">
<style>
			html.takeover-shown
			{
				margin-top: 0px !important;
			}
			body.takeover-shown .dropdown-banner
			{
				display: none !important;
			}
			body > .takeover-hidden
			{
				display: none !important;
			}
			body.takeover-shown h1::before
			{
				display: none;
			}
			/* Hides anything added by JS on mobile: */
			body.takeover-shown > *:not(section.takeover)
			{
				display: none !important;
			}
			section.takeover
			{
				background-color: #192f58;
				min-height: 100vh;
				margin: 0;
				position: relative;
				color: #fff;
				padding: 0 14% 48px 14%;
				z-index: 2000000;  /* to place over AddThis insert */
				-moz-osx-font-smoothing: grayscale;
			}
			section.takeover > *
			{
				position: relative;
			}
			aside.takeover-bg, aside.takeover-gradient
			{
				position: absolute;
				top: 0;
				left: 0;
				right: 0;
				height: 425px;
			}
			aside.takeover-bg
			{
				background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-flag.jpg);
				background-size: cover;
				filter: grayscale(100%);
			}
			aside.takeover-gradient
			{
				background-image: linear-gradient(0deg, rgba(25,47,88,1) 0%, rgba(0,12,53,0.7) 100%);
			}
			a.takeover-close.small-x
			{
				position: absolute;
				top: 20px;
				right: 20px;
				width: 40px;
				height: 40px;
				background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-x.png);
				background-repeat: no-repeat;
				background-position: top right;
				cursor: pointer;
				z-index: 100;
			}
			h1.takeover-header
			{
				margin: 0;
				padding: 64px 0 0 0;
				color: #fff;
				font-size: 40px;
				line-height: 46px;
				font-family: "Sanchez";
				font-weight: 400;
				text-align: center;
			}
			div.takeover-desktop-body
			{
				padding: 20px 0 9px 0px;
				color: #fff;
				font-size: 18px;
				line-height: 22px;
				font-family: "Helvetica-Light", "Helvetica Light", Helvetica, Arial, sans-serif;
				font-weight: 400;
			}
			div.takeover-desktop-body p
			{
				margin: 0 0 16px 0;
			}
			div.takeover-mobile-body
			{
				display: none;
			}
			.takeover-amounts
			{
				text-align: center;
			}
			.takeover-amounts a
			{
				display: inline-block;
				vertical-align: middle;
				margin: 7px 6px;
				width: 205px;
				height: 44px;
				color: #fff;
				font-size: 20px;
				line-height: 44px;
				font-family: Helvetica, Arial, sans-serif;
				font-weight: 800;
				text-decoration: none;
				text-align: center;
				background-image: linear-gradient(180deg, #a13331 50%, #001731 0%);
				background-size: 100px 100px;
				background-color: #a13331;
				border-bottom: 5px solid #001731;
				transition: background-position 0.3s;
				cursor: pointer;
				overflow: hidden;
			}
			.takeover-amounts a:hover
			{
				background-position: 0 100%;
			}
			aside.takeover-skip
			{
				padding: 23px 0 26px 0px;
				color: #fff;
				font-size: 14px;
				line-height: 18px;
				font-family: "Helvetica-Light", "Helvetica Light", Helvetica, Arial, sans-serif;
				font-weight: 400;
				text-decoration: underline;
				text-align: center;
			}
			aside.takeover-skip a.takeover-close
			{
				color: #fff;
				cursor: pointer;
			}
			aside.takeover-logo
			{
				width: 280px;
				height: 80px;
				margin: auto;
				background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-logo.png);
				background-size: contain;
				background-repeat: no-repeat;
				background-position: center center;
			}
			
			@media only screen and (max-device-width: 640px), only screen and (max-width: 640px)
			{
				section.takeover
				{
					padding: 0 6% 30px 6%;
				}
				div.takeover-desktop-body
				{
					display: none;
				}
				a.takeover-close.small-x
				{
					position: absolute;
					top: 10px;
					right: 10px;
				}
				h1.takeover-header
				{
					padding: 52px 0 18px 0;
					font-size: 24px;
					line-height: 30px;
					font-family: "Sanchez";
					font-weight: 400;
					text-align: center;
				}
				div.takeover-mobile-body
				{
					display: block;
					color: #fff;
					margin: 0 0 16px 0;
					font-size: 16px;
					line-height: 20px;
					font-family: "Helvetica-Light", "Helvetica Light", Helvetica, Arial, sans-serif;
					font-weight: 400;
				}
				.takeover-amounts
				{
					margin: 0 -6% 0 -6%;
				}
				.takeover-amounts a
				{
					width: 140px;
					height: 34px;
					margin: 6px 5px;
					font-size: 16px;
					line-height: 30px;
				}
			}
		</style>
<div id="takeover-container" style="display: none !important;">
<section class="takeover">
<aside class="takeover-bg" aria-hidden="true" style="background-image: url(http://files.pfaw.org/uploads/2019/12/trump-lb4eoy.png);"></aside>
<aside class="takeover-gradient" aria-hidden="true"></aside>
<a class="takeover-close small-x" aria-hidden="true"></a>
<h1 class="takeover-header">Make Your Year-End Donation Today!</h1>
<div class="takeover-desktop-body"><p align="center">
<span style="background:#FFCC66; color:#000000"><strong>ALL donations 3X-MATCHED by 12/31 to save our democracy!</strong></span>
</p>
<p align="center">
Every day, the reporters and researchers of Right Wing Watch expose the hateful words and deeds of right-wing leaders and the far-right players who fueled Trump's rise to power and aim to keep him there. Our work is read daily and used by major media outlets, activist leaders, and concerned citizens like you. And we do it all without ads; as a project of People For the American Way, we rely on your donations to keep us raking the mud.</p>
<p align="center"><strong>Right Wing Watch readers are a key PFAW constituency, and we depend on your support during the year-end giving season to keep the research and content flowing. Please show your support today and your year-end donation will be TRIPLE MATCHED by a group of our dedicated donors.</strong></p></div>
<div class="takeover-mobile-body"><p>
Your year-end donation will be 3X-MATCHED to save our democracy!
</p></div>
<div class="takeover-amounts">
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=25&source=rww_lightbox_donate_2019EOYLightbox">$25</a>
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=50&source=rww_lightbox_donate_2019EOYLightbox">$50</a>
</div>
<div class="takeover-amounts">
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=100&source=rww_lightbox_donate_2019EOYLightbox">$100</a>
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=250&source=rww_lightbox_donate_2019EOYLightbox">$250</a>
</div>
<div class="takeover-amounts">
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&amount_other=500&source=rww_lightbox_donate_2019EOYLightbox">$500</a>
<a href="https://act.pfaw.org/donate/year-end-2019-lb-rww/?prefill=1&source=pfaw_lightbox_donate_2019EOYLightbox">Other Amount</a>
</div>
<aside class="takeover-skip">
<a class="takeover-close">Or, continue to site &rsaquo;</a>
</aside>
<aside class="takeover-logo" style="background-image: url(//files.pfaw.org/uploads/2019/11/homepage-takeover-logo.png);">
</aside>
</section>
</div>
<script defer>
			
			window.mrTakeover = window.mrTakeover || { };
			
			window.mr = window.mr || {};
			if (!mr.Cookie)
			{
				mr.Cookie = {
					Get: function(cookieName)
					{
						if (document.cookie.length > 0)
						{
							var cookieStart = document.cookie.indexOf(cookieName + "=");
							if (cookieStart != -1)
							{
								cookieStart += cookieName.length + 1;
								var cookieEnd = document.cookie.indexOf(";", cookieStart);
								if (cookieEnd == -1)
									cookieEnd = document.cookie.length;
								return unescape(document.cookie.substring(cookieStart, cookieEnd));
							}
						}
						return "";
					},
					Set: function(name, value, time, format)
					{
						var expireDate = new Date();

						format = format.toLowerCase();
						if (format == "m")
							expireDate.setMinutes(expireDate.getMinutes() + parseInt(time));
						else if (format == "h")
							expireDate.setHours(expireDate.getHours() + parseInt(time));
						else
							expireDate.setDate(expireDate.getDate() + parseInt(time));

						document.cookie = name + "=" + value + ";expires=" + expireDate.toUTCString() + ";path=/";
					}
				};
			}
			
			if (!window.mrTakeover.filled)
			{
				window.mrTakeover.startDate = 'December 29, 2019';
				window.mrTakeover.endDate = 'January 2, 2020';
				
				try
				{
					window.mrTakeover.start = new Date(Date.parse(window.mrTakeover.startDate));
					window.mrTakeover.end = new Date(Date.parse(window.mrTakeover.endDate));
				}
				catch (e)
				{
					throw("Splash Takeover cannot be shown due to bad start or end date. Please make sure you have formatted the start and end dates like 'January 1, 2020' and that you have spelled the month correctly.");
				}
				
				window.mrTakeover.cookieName = 'pfawSplashTakeover';
				window.mrTakeover.daysBetweenShowing = '1';
			}
			
			if (mr.Cookie.Get(window.mrTakeover.cookieName) == ""
				&& ((new Date()).getTime() > window.mrTakeover.start.getTime())
				&& ((new Date()).getTime() < window.mrTakeover.end.getTime())
				|| /splashdebug/gi.test(location.search))
			{
				// Set a cookie:
				mr.Cookie.Set(window.mrTakeover.cookieName, "true", window.mrTakeover.daysBetweenShowing, "d");
				
				// Hide everything and show takeover:
				jQuery("html").addClass("takeover-shown");  // Have to add this because RWW sets style on HTML tag we need to override
				jQuery("body").addClass("takeover-shown");
				jQuery("body > *").not("script, noscript").addClass("takeover-hidden");
				jQuery("body").prepend($("#takeover-container").html());
				
				// Hookup close buttons:
				jQuery("a.takeover-close").click(function()
				{
					jQuery("section.takeover").css("display", "none");
					jQuery("body > *").not("script, noscript").removeClass("takeover-hidden");
					jQuery("body").removeClass("takeover-shown");
					jQuery("html").removeClass("takeover-shown");
					
					return false;
				});
				
				// Focus the takeover:
				jQuery("section.takeover")[0].focus();
			}
			
		</script>
</aside>
<script type="text/javascript" src="//act.pfaw.org/samples/widget.js" id="widgetScript"></script>
</body>
</html>
